Odroid C2: E: Package 'mpd' has no installation candidate Topic is solved

Have some feedback, questions, suggestions, or just fancy a chat? Pop it in here.
Post Reply
scr44tch

Odroid C2: E: Package 'mpd' has no installation candidate

Post by scr44tch »

I try to install mpd to my c2 with
apt-get install mpd

this is the error i get
E: Package 'mpd' has no installation candidate

its working fine on the pi2+3
User avatar
Fourdee
Site Admin
Posts: 2788
Joined: Tue Feb 06, 2007 1:36 pm

Re: Odroid C2: E: Package 'mpd' has no installation candidat

Post by Fourdee »

scr44tch wrote:I try to install mpd to my c2 with
apt-get install mpd

this is the error i get
E: Package 'mpd' has no installation candidate

its working fine on the pi2+3
MPD isn't available in the Debian repo for ARM64. You'll either need to compile it, or install HiFi, which contains our compiled MPD + YMPD: http://dietpi.com/phpbb/viewtopic.php?f=8&t=5#p50
If you find our project or support useful, then we’d really appreciate it if you’d consider contributing to the project however you can.
Donating is the easiest – you can use PayPal or become a DietPi patron.
scr44tch

Re: Odroid C2: E: Package 'mpd' has no installation candidat

Post by scr44tch »

im using dietpi for several years now and never realized that HiFi contains mpd :)

thx, working great
User avatar
Fourdee
Site Admin
Posts: 2788
Joined: Tue Feb 06, 2007 1:36 pm

Re: Odroid C2: E: Package 'mpd' has no installation candidat

Post by Fourdee »

scr44tch wrote:im using dietpi for several years now and never realized that HiFi contains mpd :)

thx, working great
Excellent, although, we've only been here for a few years lol ;)
If you find our project or support useful, then we’d really appreciate it if you’d consider contributing to the project however you can.
Donating is the easiest – you can use PayPal or become a DietPi patron.
Post Reply