Search found 3 matches

by jato1569
Fri Feb 15, 2019 1:51 am
Forum: Troubleshooting
Topic: Dietpi v6.21 and Audiophonics I-Sabre ES9028Q2M
Replies: 5
Views: 1127

Re: Dietpi v6.21 and Audiophonics I-Sabre ES9028Q2M

I noticed that a ticket has been opened on GitHub "DietPi-Set_Hardware | Compiling "i-sable-2km" module fails #2547".
Is there a work around that can be implemented until a new release becomes available?
by jato1569
Thu Feb 14, 2019 3:57 pm
Forum: Troubleshooting
Topic: Dietpi v6.21 and Audiophonics I-Sabre ES9028Q2M
Replies: 5
Views: 1127

Dietpi v6.21 and Audiophonics I-Sabre ES9028Q2M

My Audiophonics I-Sabre ES9028Q2M card stopped working after upgrading from V6.17 to V6.21.
I also tried a fresh install and have same issue.
It looks like the card is not recognized and alsamixer doesn’t even start with the Sabre driver selected under Audio Options.
I am using an RPI 3 model B+
by jato1569
Wed Jul 04, 2018 6:17 am
Forum: Troubleshooting
Topic: [Solved] problems!!
Replies: 12
Views: 4909

Re: problems!!

I am having the same identical problem on two different devices.