Problem for formatting my SD card with DietPi

Having issues with your DietPi installation, or, found a bug? Post it here.
Post Reply
Maxime
Posts: 1
Joined: Thu Sep 12, 2019 8:14 pm

Problem for formatting my SD card with DietPi

Post by Maxime »

Hi,
I tried literally everything for formatting my SD card for a clean install of DietPi with Nginx.
Unfornortunaly, that doesn't work....

I tried :
Diskpart balenaEtcher sd card formatter minitool partition wizard
And I tried too on another SD adapters..
I really don't know what to do .. right now.
The SD card was working fine before I try to formate.
And right now, I can still read the boot partition but because I tried to erase everything, dietpi is no longer working at 100%. Load average is high for no reason and dietpi command & service no longer work. But boot still works and htop, etc too.

What can I do ? Buy a new one ? :s
User avatar
Joulinar
Posts: 2059
Joined: Sat Nov 16, 2019 12:49 am

Re: Problem for formatting my SD card with DietPi

Post by Joulinar »

Hi,

many thanks for your request. If non of the tools is able to work, buying a new SD card looks like the only option.

Last option might be to install GParted on a live USB stick, boot it on your desktop computer and have a look to your SD whats going on. This might bring clarity if your SD card is broken.
Pls let us know if a solution is working. This could help others if they hit by similar situation. Your DietPi Team
Post Reply