Plex media server web interface not working.. Topic is solved

Have some feedback, questions, suggestions, or just fancy a chat? Pop it in here.
mefistos

Re: Plex media server web interface not working..

Post by mefistos »

Fourdee wrote:Thanks,

These need removing before installing from dietpi-software:

Code: Select all

rm /etc/apt/preferences.d/jessie.pref
rm /etc/apt/sources.list.d/pms.list
apt-get clean
apt-get update
Uninstall plex from dietpi:

Code: Select all

dietpi-uninstall
Reinstall plex:

Code: Select all

dietpi-software
Whats your locale?

Code: Select all

locale

The first code:

Code: Select all

rm /etc/apt/preferences.d/jessie.pref
gave me no folder or file

my locale is:

Code: Select all

LANG=en_US.UTF-8
LANGUAGE=
LC_CTYPE="en_US.UTF-8"
LC_NUMERIC="en_US.UTF-8"
LC_TIME="en_US.UTF-8"
LC_COLLATE="en_US.UTF-8"
LC_MONETARY="en_US.UTF-8"
LC_MESSAGES="en_US.UTF-8"
LC_PAPER="en_US.UTF-8"
LC_NAME="en_US.UTF-8"
LC_ADDRESS="en_US.UTF-8"
LC_TELEPHONE="en_US.UTF-8"
LC_MEASUREMENT="en_US.UTF-8"
LC_IDENTIFICATION="en_US.UTF-8"
LC_ALL=
and its still not working :/
User avatar
Fourdee
Site Admin
Posts: 2782
Joined: Tue Feb 06, 2007 1:36 pm

Re: Plex media server web interface not working..

Post by Fourdee »

mefistos wrote: and its still not working :/
Very strange, i'll go through the bug report (system settings) and see if I can find anything.
If you find our project or support useful, then we’d really appreciate it if you’d consider contributing to the project however you can.
Donating is the easiest – you can use PayPal or become a DietPi patron.
mefistos

Re: Plex media server web interface not working..

Post by mefistos »

Fourdee wrote:
mefistos wrote: and its still not working :/
Very strange, i'll go through the bug report (system settings) and see if I can find anything.
Great thank you. ;) .. Is there any way how to save all the settings for installed apps and then just restore them without too much hassle? I can just format the SD card and do reinstall, which would be probably faster and less painful for both of us, since its working just fine for you..
User avatar
Fourdee
Site Admin
Posts: 2782
Joined: Tue Feb 06, 2007 1:36 pm

Re: Plex media server web interface not working..

Post by Fourdee »

mefistos wrote:
Fourdee wrote:
mefistos wrote: and its still not working :/
Very strange, i'll go through the bug report (system settings) and see if I can find anything.
Great thank you. ;) .. Is there any way how to save all the settings for installed apps and then just restore them without too much hassle? I can just format the SD card and do reinstall, which would be probably faster and less painful for both of us, since its working just fine for you..
Not at the moment, you would need to go through each program manually and copy their configurations. However, if you have not strayed away from what DietPi sets up for you automatically (eg: you haven't modified the config files), a reinstall might be the best thing.

So, from a clean install:
- Write image to a different SD card, or backup your current one.
- As your using USB drive, say "yes" to set it up, but say "no" to formatting. All your previous data will still be there.
- Install the software you need and plex.

I'd also be willing to debug your current installation over remote desktop (eg: vnc) if you are willing. You'd be able to see everything I do on screen. Let me know if this interests you and i'll send you the instructions.
If you find our project or support useful, then we’d really appreciate it if you’d consider contributing to the project however you can.
Donating is the easiest – you can use PayPal or become a DietPi patron.
mefistos

Re: Plex media server web interface not working..

Post by mefistos »

Fourdee wrote: Not at the moment, you would need to go through each program manually and copy their configurations. However, if you have not strayed away from what DietPi sets up for you automatically (eg: you haven't modified the config files), a reinstall might be the best thing.

So, from a clean install:
- Write image to a different SD card, or backup your current one.
- As your using USB drive, say "yes" to set it up, but say "no" to formatting. All your previous data will still be there.
- Install the software you need and plex.

I'd also be willing to debug your current installation over remote desktop (eg: vnc) if you are willing. You'd be able to see everything I do on screen. Let me know if this interests you and i'll send you the instructions.
Well I believe the USB drive I had in there is not plugged anymore... I am not sure how much does it change anything since everything is working just fine, except the plexmediaserver:D So I might as well do a fresh installation to make everything fresh...

If you want to try debug it via VNC then sure I dont mind... :)
User avatar
Fourdee
Site Admin
Posts: 2782
Joined: Tue Feb 06, 2007 1:36 pm

Re: Plex media server web interface not working..

Post by Fourdee »

mefistos wrote:If you want to try debug it via VNC then sure I dont mind... :)
That would be ideal, hopefully find out whats causing this issue :)

If your comfortable installing VNC server on a windows PC:
- Download.
- Install, configure a password for the vnc server.
- Forward the port for vnc on your router. Think its 5900.

If not, we could try Google's remote desktop in Chrome:
https://chrome.google.com/webstore/deta ... jmpp?hl=en

Heres my skype:
daniel_haze@hotmail.com

I should available later today, but i'll contact you in Skype to arrange.
If you find our project or support useful, then we’d really appreciate it if you’d consider contributing to the project however you can.
Donating is the easiest – you can use PayPal or become a DietPi patron.
mefistos

Re: Plex media server web interface not working..

Post by mefistos »

Fourdee wrote:
mefistos wrote:If you want to try debug it via VNC then sure I dont mind... :)
That would be ideal, hopefully find out whats causing this issue :)

If your comfortable installing VNC server on a windows PC:
- Download.
- Install, configure a password for the vnc server.
- Forward the port for vnc on your router. Think its 5900.

If not, we could try Google's remote desktop in Chrome:
https://chrome.google.com/webstore/deta ... jmpp?hl=en

Heres my skype:
daniel_haze@hotmail.com

I should available later today, but i'll contact you in Skype to arrange.
oh right... here I thought I will just give you my IP and password for the VNC thats running on the Rpi already... I wouldnt even have to be present since I wont be available until cca 16:15 GMT

EDIT: nevermind I am home... :)
Post Reply