dietpi-services disable squeezelite [FAILED] DietPi-Services | disable squeezelite

Having issues with your DietPi installation, or, found a bug? Post it here.
Post Reply
Sedim
Posts: 2
Joined: Sat Apr 28, 2018 4:15 pm

dietpi-services disable squeezelite [FAILED] DietPi-Services | disable squeezelite

Post by Sedim »

Hi all,
I am trying to disable a service (on a pi Zero) so that I can reboot without the service temporarily. I am getting " Failed to mask unit..." and the service will be stopped but will start again on the next boot? Or how do I make this work? Thank you guys.

Code: Select all

root@DietPiZero:~# dietpi-services status
[  OK  ] Root access verified.

 DietPi-Services
─────────────────────────────────────────────────────
 Mode: status

[  OK  ] DietPi-Services | squeezelite	active (running) since Sat 2018-04-28 17:43:14 EDT; 27s ago
[  OK  ] DietPi-Services | cron	active (running) since Sat 2018-04-28 11:17:20 EDT; 6h ago
[  OK  ] DietPi-Services | dropbear	active (running) since Sat 2018-04-28 11:17:08 EDT; 6h ago
[  OK  ] DietPi-Services | dietpi-boot	active (exited) since Sat 2018-04-28 11:17:15 EDT; 6h ago
[  OK  ] DietPi-Services | dietpi-postboot	active (exited) since Sat 2018-04-28 11:17:15 EDT; 6h ago

root@DietPiZero:~# dietpi-services disable squeezelite

[  OK  ] Root access verified.

 DietPi-Services
─────────────────────────────────────────────────────
 Mode: disable

Failed to mask unit: File /etc/systemd/system/squeezelite.service already exists.
[FAILED] DietPi-Services | disable squeezelite
root@DietPiZero:~#
Post Reply