Squeezebox Server doesn't work

Have some feedback, questions, suggestions, or just fancy a chat? Pop it in here.
Post Reply
Loom

Squeezebox Server doesn't work

Post by Loom »

Hi, and first of all thanks for this great distribution.

I'm using it to run a Squeezebox Server (now called Logitech Media Server), but after the installation, in 3 out of 4 times the server is inaccesible on the web interface. According to HTOP it's running, but the browser gives a 'connection not possible'.

And even when it works the 1 out of 4 times, after a reboot it's broken again.

I used to run this server for a long time on a SheevaPlug with Wheezy, and even on the latest Raspian there are no problems. So this might has something to do with DietPi.

I already sent a bug report, and here's a link to the server debian package, just in case you want to try out for yourself:

http://downloads.slimdevices.com/nightl ... 95_all.deb

And if we find a solution, maybe it's good idea to include this server in your software configuration list for easy installation and updating :)

Best regards and thanks again!
User avatar
Fourdee
Site Admin
Posts: 2787
Joined: Tue Feb 06, 2007 1:36 pm

Re: Squeezebox Server doesn't work

Post by Fourdee »

Hi Loom,

I replied to your post on the RPi forums: https://www.raspberrypi.org/forums/view ... 33#p809333
If you find our project or support useful, then we’d really appreciate it if you’d consider contributing to the project however you can.
Donating is the easiest – you can use PayPal or become a DietPi patron.
Post Reply