Search found 5978 matches

by Joulinar
Wed Oct 20, 2021 12:28 am
Forum: Troubleshooting
Topic: Raspberry Pi 3B - DietPi 7.7.3. High temperature in idle
Replies: 7
Views: 47

Re: Raspberry Pi 3B - DietPi 7.7.3. High temperature in idle

probably you would need to connect a screen to see what the issue is. Btw: hope you have done a backup before using rpi-update
by Joulinar
Wed Oct 20, 2021 12:27 am
Forum: Troubleshooting
Topic: New install of Home Assistant web interface won't load
Replies: 7
Views: 43

Re: New install of Home Assistant web interface won't load

Nope it's posted to all user. We are not able to assign dedicated MOTD :P
by Joulinar
Wed Oct 20, 2021 12:18 am
Forum: Troubleshooting
Topic: New install of Home Assistant web interface won't load
Replies: 7
Views: 43

Re: New install of Home Assistant web interface won't load

hmm issue could be that we switched to latest Python 3.9 but this is available on Bullseye only. Probably it is now causing issues on Buster systems. Something we would need to investigate with our developer. Let me ping him.
by Joulinar
Tue Oct 19, 2021 11:45 pm
Forum: Troubleshooting
Topic: Raspberry Pi 3B - DietPi 7.7.3. High temperature in idle
Replies: 7
Views: 47

Re: Raspberry Pi 3B - DietPi 7.7.3. High temperature in idle

DietPi is a set of bash scripts on top of a Raspbian OS. Means, stuff like kernel are exactly some as on Raspberry OS. Downgrading kernel is working same way like on plain Raspberry OS as well. You would need to install rpi-update to be able to install a specific kernel version like describe on RPi ...
by Joulinar
Tue Oct 19, 2021 11:35 pm
Forum: Troubleshooting
Topic: New install of Home Assistant web interface won't load
Replies: 7
Views: 43

Re: New install of Home Assistant web interface won't load

could you share some more system details

Required Information
  • DietPi version | cat /boot/dietpi/.version
  • Distro version | echo $G_DISTRO_NAME $G_RASPBIAN
  • Kernel version | uname -a
  • SBC model | echo $G_HW_MODEL_NAME or (EG: RPi3)
by Joulinar
Tue Oct 19, 2021 11:33 pm
Forum: General Discussion
Topic: Kodi Error - Kodi not starting
Replies: 6
Views: 31

Re: Kodi Error - Kodi not starting

well you could removed it as it's not working at the moment.
by Joulinar
Tue Oct 19, 2021 11:32 pm
Forum: General Discussion
Topic: Support for Radxa Zero
Replies: 8
Views: 49

Re: Support for Radxa Zero

well there you would need select Buster as well and not Bullseye. At least I would avoid going to a different Debian version as long as DietPi is not up
by Joulinar
Tue Oct 19, 2021 11:29 pm
Forum: General Discussion
Topic: Support for Radxa Zero
Replies: 8
Views: 49

Re: Support for Radxa Zero

did you used Debian Bullseye before or Debian Buster? Usually there is no difference between Beta or Master as we just released a new version. Looks like a loop of connecting USB devices

@MichaIng
any ideas.
by Joulinar
Tue Oct 19, 2021 10:05 pm
Forum: General Discussion
Topic: Support for Radxa Zero
Replies: 8
Views: 49

Re: Support for Radxa Zero

let us know how it's going.
by Joulinar
Tue Oct 19, 2021 10:04 pm
Forum: Troubleshooting
Topic: Mycroft installer broken?
Replies: 6
Views: 36

Re: Mycroft installer broken?

thx for sharing and contributing to this issue at Mycroft GitHub 8)