Search found 5 matches

by wilhil
Sun Nov 11, 2018 10:08 am
Forum: Troubleshooting
Topic: Update to 6.17 fails on Odroid xu4
Replies: 8
Views: 3036

Re: Update to 6.17 fails on Odroid xu4

Thank you for these hints. I have 5V/4A and it works well. My HD has its own power supply. I use this odroid for more than a year. It is not the first update of my device and all went without problems. My solution: I'll use this system as long as possible in the current state. Whenever it will fail,...
by wilhil
Wed Nov 07, 2018 8:45 am
Forum: Troubleshooting
Topic: Update to 6.17 fails on Odroid xu4
Replies: 8
Views: 3036

Re: Update to 6.17 fails on Odroid xu4

Hello MichaIng, Sorry, but no success again. Here is the output: apt-cache policy debconf debconf: Installed: 1.5.61 Candidate: 1.5.61 Version table: *** 1.5.61 500 500 http://ftp.uk.debian.org/debian stretch/main armhf Packages 100 /var/lib/dpkg/status apt-get install --reinstall debconf:all Readin...
by wilhil
Tue Nov 06, 2018 8:52 am
Forum: Troubleshooting
Topic: Update to 6.17 fails on Odroid xu4
Replies: 8
Views: 3036

Re: Update to 6.17 fails on Odroid xu4

Thank you, but it didn't work again. apt-get install --reinstall -y curl Reading package lists... Done Building dependency tree Reading state information... Done The following additional packages will be installed: libcurl3 The following packages will be upgraded: curl libcurl3 2 upgraded, 0 newly i...
by wilhil
Mon Nov 05, 2018 8:48 am
Forum: Troubleshooting
Topic: Update to 6.17 fails on Odroid xu4
Replies: 8
Views: 3036

Re: Update to 6.17 fails on Odroid xu4

Hi MichaIng,
Thank you for this hint. Unfortunately it didn't work. There must be something wrong in debconf. Always the same message:
Errors were encountered while processing:
debconf
E: Sub-process /usr/bin/dpkg returned an error code (1)
by wilhil
Sun Nov 04, 2018 1:36 pm
Forum: Troubleshooting
Topic: Update to 6.17 fails on Odroid xu4
Replies: 8
Views: 3036

Update to 6.17 fails on Odroid xu4

Hi there, Update doesn't work for my Odroid XU4. There seems to be a problem with tzdata and/or debconf. Device works well but can't be upgraded. Here is the output: #### Details: - Date | Sun 4 Nov 13:21:13 CET 2018 - Bug report | N/A - DietPi version | v6.16 - Img creator | DietPi Core Team - Pre-...