Search found 51 matches

by brtravel
Wed Jul 15, 2020 5:46 am
Forum: Troubleshooting
Topic: Trouble getting Home Assistant installed and running
Replies: 10
Views: 1031

Re: Trouble getting Home Assistant installed and running

yeah, still no /mnt/dietpi_userdata/homeassistant folder. I didn't watch the entire install, it ran without further input and was on the blue screen when I returned saying install successful, reboot to complete.
Screen Shot 2020-07-14 at 6.00.40 PM.png
by brtravel
Tue Jul 14, 2020 3:16 pm
Forum: Troubleshooting
Topic: Trouble getting Home Assistant installed and running
Replies: 10
Views: 1031

Re: Trouble getting Home Assistant installed and running

I uninstalled and reinstalled, everything went as expected with confirmation of completion at the end. Same exact results :( No processes, only appear for a second when systemctl restart or start.
by brtravel
Mon Jul 13, 2020 1:10 pm
Forum: Troubleshooting
Topic: Trouble getting Home Assistant installed and running
Replies: 10
Views: 1031

Re: Trouble getting Home Assistant installed and running

Thank you for taking a look Joulinar , here is what I got: root@DietPi:~# systemctl status home-assistant.service ● home-assistant.service - Home Assistant (DietPi) Loaded: loaded (/etc/systemd/system/home-assistant.service; disabled; vendor preset: enabled) Active: failed (Result: exit-code) since ...
by brtravel
Sun Jul 12, 2020 2:11 pm
Forum: Troubleshooting
Topic: Trouble getting Home Assistant installed and running
Replies: 10
Views: 1031

Trouble getting Home Assistant installed and running

My DietPi install is up to date 6.31.2 on Odroid HC2/XU4 I installed Home Assistant through Dietpi-Software, the install did take some time as the instructions said , about half-hour on my system, and it finished saying the install was successful and needed to reboot. After rebooting I continued wit...
by brtravel
Sat May 16, 2020 8:16 am
Forum: Troubleshooting
Topic: Cuberite service unable to start
Replies: 9
Views: 1086

Re: Cuberite service unable to start

Are you running Debian Stretch? As far as I can see libc6 is on 2.24 running Stretch and 2.28 running Buster. Package libc6 jessie (oldoldstable) (libs): 2.19-18+deb8u10: amd64 armel armhf i386 stretch (oldstable) (libs): 2.24-11+deb9u4: amd64 arm64 armel armhf i386 mips mips64el mipsel ppc64el s39...
by brtravel
Thu May 14, 2020 1:38 pm
Forum: Troubleshooting
Topic: Cuberite service unable to start
Replies: 9
Views: 1086

Re: Cuberite service unable to start

Joulinar schafferm Same here, I installed after updating to latest Dietpi 6.30.0, it doesn't start with status=1/FAILURE Mine appears to be v2.24 also. I ran apt-update and apt-upgrade and it still shows v2.24 and still fails. At first and second glance, response is identical before and after to: d...
by brtravel
Tue May 12, 2020 2:53 pm
Forum: Troubleshooting
Topic: Sonarr/Radarr services failed on v6.29.2
Replies: 105
Views: 10504

Re: Sonarr/Radarr services failed on v6.29.2

Sonarr (besides on ARMv8) is an APT package, hence: apt update && apt install --reinstall nzbdrone This is of course something all of your could try. Probably there was some faulty package or even mono version when DietPi v6.29 has been released. To update/reinstall mono: apt update &&a...
by brtravel
Mon May 11, 2020 11:57 am
Forum: Troubleshooting
Topic: Sonarr/Radarr services failed on v6.29.2
Replies: 105
Views: 10504

Re: Sonarr/Radarr services failed on v6.29.2

brtravel What does the following show: curl -IL http://services.sonarr.tv/v1/ping root@DietPi:~# curl -IL http://services.sonarr.tv/v1/ping HTTP/1.1 200 OK Date: Mon, 11 May 2020 09:55:38 GMT Content-Type: application/json; charset=utf-8 Connection: keep-alive Set-Cookie: __cfduid=dd1b45ea051ea150e...
by brtravel
Sun May 10, 2020 5:29 pm
Forum: Troubleshooting
Topic: Sonarr/Radarr services failed on v6.29.2
Replies: 105
Views: 10504

Re: Sonarr/Radarr services failed on v6.29.2

Hi Guys, all the issues you are facing are quite different. Let my try to list them down: @brtravel Service is able to start but is going to crash during run System.Net.WebException: Error: ConnectFailure (Connection refused): 'http://services.sonarr.tv/v1/ping' looks like network issues connecting...
by brtravel
Sat May 09, 2020 8:46 am
Forum: Troubleshooting
Topic: Sonarr/Radarr services failed on v6.29.2
Replies: 105
Views: 10504

Re: Sonarr/Radarr services failed on v6.29.2

I am also having major Sonarr failure after recent upgrade to v6.29.2 (I'm glad to see it's not just me, because I had checked some Sonarr specific forums (so many different OS) and no one seems to be having new issues in the past couple weeks). I find often that Sonarr is no longer running and I mu...