Image not booting

Having issues with your DietPi installation, or, found a bug? Post it here.
Post Reply
0verwatch
Posts: 4
Joined: Thu Mar 22, 2018 2:51 pm

Image not booting

Post by 0verwatch »

I have a new Rock64 RK3328 Board and i want use the DietPi OS.

I downloaded the latest image from here. But it´s not booting.

Any idees?
User avatar
WarHawk
Posts: 631
Joined: Thu Jul 20, 2017 8:55 am

Re: Image not booting

Post by WarHawk »

How did you burn the image to the SD card?
Joseph_Lin
Posts: 22
Joined: Tue Sep 26, 2017 2:56 am

Re: Image not booting

Post by Joseph_Lin »

0verwatch wrote:I have a new Rock64 RK3328 Board and i want use the DietPi OS.

I downloaded the latest image from here. But it´s not booting.

Any idees?
You are not along. My board does not boot neither!

Updates: I found the problem. The USB cable I used to power Rock64 has thin Power/Ground cable that is not able to deliver enough power to Rock64. After changing the cable, not it boots perfectly.
0verwatch
Posts: 4
Joined: Thu Mar 22, 2018 2:51 pm

Re: Image not booting

Post by 0verwatch »

I tried Win32DiscImager, Pine64 Installer and Etcher to burn the image

For energy i tried 3 different adapter with different cables.

The image from

https://libre.computer/products/boards/ ... desc_692_4

is booting.

Is it possible that one image need more energy than another?
Joseph_Lin
Posts: 22
Joined: Tue Sep 26, 2017 2:56 am

Re: Image not booting

Post by Joseph_Lin »

0verwatch wrote:I tried Win32DiscImager, Pine64 Installer and Etcher to burn the image

For energy i tried 3 different adapter with different cables.

The image from

https://libre.computer/products/boards/ ... desc_692_4

is booting.

Is it possible that one image need more energy than another?
According to my USB voltage meter, it only requires 5V maximum 0.6A power --> 3Watt will be enough to drive Rock64. The first wire I used to power Rock64 has thin wires, it cannot power Rock64 with both Dietpi and Stretch Mate. I don't think image is the key. Your board maybe fried or your SD card does not work properly.
araz
Posts: 6
Joined: Sun Feb 11, 2018 8:54 pm

Re: Image not booting

Post by araz »

I am having a similar issue with Pine64. Other images are working with both 512 and 1G versions but I can't get the 6.1 to boot on either. I've tested with multiple power sources / quality cables / SD cards. Any update from you guys?
Joseph_Lin
Posts: 22
Joined: Tue Sep 26, 2017 2:56 am

Re: Image not booting

Post by Joseph_Lin »

araz wrote:I am having a similar issue with Pine64. Other images are working with both 512 and 1G versions but I can't get the 6.1 to boot on either. I've tested with multiple power sources / quality cables / SD cards. Any update from you guys?
I don't remember Rock64 has 512MB board? I have 4 Rock64, they all boot fine with proper power adapter.
0verwatch
Posts: 4
Joined: Thu Mar 22, 2018 2:51 pm

Re: Image not booting

Post by 0verwatch »

i have tested a few images but no one will boot. I have a new power sources, tried other sd cards

i have the 4gb board

It would be very nice if someone could give me an advice for a functioning image
nbn
Posts: 1
Joined: Tue May 15, 2018 4:19 am

Re: Image not booting

Post by nbn »

I also cannot get it to boot for the rock64 1gb, 16gb sd card with good power adapter. Other images boot.
Post Reply