Page 1 of 1

Cannot update to 6.25: Nzbdrone cannot be authenticated

Posted: Sat Jul 06, 2019 1:05 am
by pdawg17
When I try to update to 6.25 I get the error "The following packages cannot be authenticated!" Nzbdrone; There were unauthenticated packages and -y was used without --allow-unauthenticated

I uninstalled Sonarr and was then able to update but now I'm trying to install Sonarr again and get the same error...

Re: Cannot update to 6.25: Nzbdrone cannot be authenticated

Posted: Fri Aug 02, 2019 11:02 pm
by kyzed
Did you find a way to fix it?

I have a new raspberry pi 3b+ and I'm doing the installation for the first time with the latest version of Dietpi. When I try to install Sonarr I get the same error:

"The following packages cannot be authenticated!" Nzbdrone; There were unauthenticated packages and -y was used without --allow-unauthenticated

Is there a way to do it manually so I can add the "--allow-unauthenticated"?

Thanks!

Re: Cannot update to 6.25: Nzbdrone cannot be authenticated

Posted: Wed Aug 07, 2019 11:41 pm
by mackyar
Went to this web site https://github.com/MichaIng/DietPi/issues/2973 and found some info about sonarr issues with nbzdrone and recommendations of running the following.

apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 0xA236C58F409091A18ACA53CBEBFF6B99D9B78493

ran the command line and then was able to install sonarr

Hope this helps as I am an old fart who is a newbie on dietpi and Linux and suffer from the CRS syndrome.