Search found 4 matches

by FrogPI
Mon Mar 30, 2020 5:56 pm
Forum: Community Tutorials
Topic: [Tutorial] How to get your NanoHatOLED to work
Replies: 38
Views: 17114

Re: [Tutorial] How to get your NanoHatOLED to work

PS : No OLED output whatsoever, not a blink !
by FrogPI
Mon Mar 30, 2020 5:55 pm
Forum: Community Tutorials
Topic: [Tutorial] How to get your NanoHatOLED to work
Replies: 38
Views: 17114

Re: [Tutorial] How to get your NanoHatOLED to work

Hi MichaIng thanks for your prompt reply. Sorry for my ignorance, but how can I check that systemd & rc.local are not being doubled up, as you say ? Here is the output of : Screen Shot 2020-03-30 at 17.36.06.png red stuff is obviously not good news :.( An i2c detect shows : Screen Shot 2020-03-3...
by FrogPI
Mon Mar 30, 2020 12:43 pm
Forum: Community Tutorials
Topic: [Tutorial] How to get your NanoHatOLED to work
Replies: 38
Views: 17114

Re: [Tutorial] How to get your NanoHatOLED to work

Greetings ! Yet another bash at getting this OLED to work. Things "seem" to be moving forward, hopefully. Being new to Linux (30 years of Windoze and 10 of Apples) code seems quite daunting at first, but thanks to the Interweb, it looks as if I am getting somewhere. I couldn't get my head ...
by FrogPI
Sun Mar 29, 2020 7:16 pm
Forum: Community Tutorials
Topic: [Tutorial] How to get your NanoHatOLED to work
Replies: 38
Views: 17114

Re: [Tutorial] How to get your NanoHatOLED to work

Hi Guys, sorry to jump in but, I have just spent most of this afternoon trying to get the OLED display to work on this great little Neo2Black... to avail. Having gone through multiple forums and tutorials, this thread IS the most recent and comprehensive concerning what we are trying to do : get Die...