[SOLVED] PHP apt key expired error Topic is solved

Having issues with your DietPi installation or found a bug? Post it here.
User avatar
MichaIng
Site Admin
Posts: 2780
Joined: Sat Nov 18, 2017 6:21 pm

Re: [SOLVED] PHP apt key expired error

Post by MichaIng »

For reference: https://github.com/MichaIng/DietPi/issues/4219
On next DietPi update, the expired key will be updated automatically via pre-patches, when still present:

Code: Select all

G_EXEC apt-key del '95BD4743'
G_EXEC curl -sSfL 'https://packages.sury.org/php/apt.gpg' -o /etc/apt/trusted.gpg.d/dietpi-php.gpg
Post Reply