How to manually install Amiberry 5.70 on Dietpi 9.30 thanks

Unfortunately only Amiberry 5.6.9 is offered for the Dietpi installation. I would like to update to 5.70. How can I install it manually? I would be grateful for help

can you share some more system details?

Required

  • DietPi version | cat /boot/dietpi/.version
  • Distro version | echo $G_DISTRO_NAME $G_RASPBIAN
  • Kernel version | uname -a
  • Architecture | dpkg --print-architecture
  • SBC model | echo $G_HW_MODEL_NAME or (EG: RPi3)

I always test with a raspberry pi 3a+ and dietpi autoboot amiberry soonst is not installed except the required software for amiberry version of dietpi is 9.30 and amiberry 5.6.9 and would like to update to 5.7.0 but under the software browser only 5.6.9 is updated

we build Amiberry ourselves. I could trigger a new build but would need to know your system details. But for whatever reason, you refuse to fill in the questionnaire.

Since you have released Amiberry 5.7.0 for download, I am currently happy with my Pi4 and Pi3. It would be great to be able to test the new Amiberry 5.7.2 version.