No longer booting from SSD Topic is solved

Have some feedback, questions, suggestions, or just fancy a chat? Pop it in here.
User avatar
MichaIng
Site Admin
Posts: 3514
Joined: Sat Nov 18, 2017 6:21 pm

Re: No longer booting from SSD

Post by MichaIng »

Is there probably some conflict with hostnames or IP addresses? Is everything managed via same DHCP server and same subnet and in DHCP server as well as on the devices the hostnames all unique?
RollingDutch
Posts: 55
Joined: Thu Mar 18, 2021 9:08 am
Contact:

Re: No longer booting from SSD

Post by RollingDutch »

Yes. I trpple checked that. DHCP is all done through my router, each PI has it's own hostname.
User avatar
MichaIng
Site Admin
Posts: 3514
Joined: Sat Nov 18, 2017 6:21 pm

Re: No longer booting from SSD

Post by MichaIng »

Where is Plex running on? Do I understand right that unplugging/plugging it alone solves/causes the issue? Probably it creates some network disturbance, like due to a DNS loop, PTR flood or such at the Pi-hole. Probably the Pi-hole query logs reveal something.
RollingDutch
Posts: 55
Joined: Thu Mar 18, 2021 9:08 am
Contact:

Re: No longer booting from SSD

Post by RollingDutch »

Plex is running on a RPi 4. Yes, when plugin the WordPress pi on the cable of the Plex-server it works.

Will check the logs.
RollingDutch
Posts: 55
Joined: Thu Mar 18, 2021 9:08 am
Contact:

Re: No longer booting from SSD

Post by RollingDutch »

Sorry for not replying sooner, but life was a bit chaotic the last few weeks.


Just wanted to say that as of today the webserver is working again. No clue what to what has happend, but I really don't care, as long as it keeps working.
Post Reply