Tailscale failing to start

Creating a bug report/issue

Required Information

  • DietPi version | v8.22.3
  • Distro version | bookworm 0
  • Kernel version | Linux TravelPi 6.1.21-v8+ #1642 SMP PREEMPT Mon Apr 3 17:24:16 BST 2023 aarch64 GNU/Linux
  • Architecture | arm64
  • SBC model | RPi4 4gb
  • Power supply used | RPi official
  • SD card used | Sandisk official

Additional Information (if applicable)

  • Software title | Tailscale
  • Was the software title installed freshly or updated/migrated? Fresh
  • Can this issue be replicated on a fresh installation of DietPi? yes, but on a Pi Zero
    ← If you sent a “dietpi-bugreport”, please paste the ID here →
  • Bug report ID | 0d7d168b-258a-4533-82fb-e1652a372ad2

Steps to reproduce

  1. I saw on the Tailscale web dashboard that my Tailscale on RPi4 hadn’t been connected in a few days, so I tried restarting the Pi, restarting Tailscale (‘systemctl’ restart and ‘tailscale up’), nothing was successuful.
  2. So through dietpi-software I uninstalled Tailscale and installed it again.
  3. Still won’t start service, checking htop I don’t see it and ‘systemctl status tailscaled’ shows it has failed to start

Expected behaviour

  • tailscale should start

Actual behaviour

  • tailscale is not starting

Extra details

1 Like

Have a look if following fits your issue Kernel modules fail to load after update to 8.22.3

1 Like

ah yes, this seems the same, I didn’t see tailscale in the titles of any recent posts so didn’t catch that one. thanks!

This solved the same issue for me as well. Hopefully gets sorted out in an update soon.

yes we need to wait on Tailscale guys

1 Like