Sonarr/Radarr downloads not showing

Creating a bug report/issue

I have searched the existing open and closed issues

Required Information

  • DietPi version | G_DIETPI_VERSION_CORE=9
    G_DIETPI_VERSION_SUB=0
    G_DIETPI_VERSION_RC=2
    G_GITBRANCH=‘master’
    G_GITOWNER=‘MichaIng’
  • Distro version | bookworm 0
  • Kernel version | Linux DietPi 6.1.21-v8+ #1642 SMP PREEMPT Mon Apr 3 17:24:16 BST 2023 aarch64 GNU/Linux
  • Architecture | Arm 64
  • SBC model | RPi 4 Model B (aarch64)
  • Power supply used | As supplied at purchase
  • SD card used | SanDisk ultra 64G

Additional Information (if applicable)

  • Software title | Sonarr/Radaar. Fresh install (Iast night)
  • Can this issue be replicated on a fresh installation of DietPi? Yes

Steps to reproduce

  1. Download NZB via Sonar/Radaar ad SABnzb
  2. File saves to downloads/complete and doesn’t copy to Sonaar/Radaar folder for Plex to ‘see’

Expected behaviour

Should copy to Sonaar/Radaar folder for Plex to ‘see’

Actual behaviour

See above

Extra details

I personally don’t use Sonarr/Radarr, but our docs say:

Folders used by SABnzbd:

folder accessed via file server: downloads/complete
local folder: /mnt/dietpi_userdata/downloads/complete

There are also instructions in the docs. for how to change these paths

Think I’ve cracked it - was a settingon Sonarr/Radarr.

Just one last Noob question… of the path to a folder start /mnt does that mean it’s to an external drive?

You need to check your mount options to see where drives are mounted to.

Usually removable media is mounted under /media and stuff you will have always mounted and/or mount manually is under /mnt.
But of course you can mount it wherever you want.

On DietPi we will not auto mount external device. This needs to be done manually or using drive manager. Typically, external devices are mounted below /mnt, however you are free to choose.

Got it. Many thanks. Without your help I’d never have got things back up and running. I’m very grateful :pray:

1 Like