ProFTP login failed

I have enabled ProFTP via the DietPI UI but can’t logon via root. I’m using WinSCP on Windows, use FTP as the protocol and the default port of 21. The password is correct as I’m able to login via ssh.

Do I need to make any further configurations on DietPI to allow this FTP access?


by default root login is disabled. You would need to use user dietpi

That’s the respective part from config file /etc/proftpd/proftpd.conf

RootLogin off
User dietpi

As well you can have a look to our online docs

Ok got it. All good now