Error messages on screen

Hey, I have faced same issue - You have been asked for advice, but now I have to install dietpi and loading endless , or just giving me mixed screen between loading pages and dietpi-menus?

Your USB mouse seems to connect/disconnect again and again and again. Can you try a different one? Or just remove the mouse and use SSH?

Thanks for your suggestions, but need to explain you- I am getting 1st and 2nd screen when I am trying to stop endless loading. Otherwise it will be endless process(see 3rd screen). Btw-I have tried to install many(more than 10) times .image files(32 bit) and seems to me-doesn’t work(2 types of SD cards )! 2 weeks ago I installed easily Dietpi 3 times(can’t go wrong-the process is pretty simple), but downloaded file was 1048 704 kb, and now i have noticed different size-like 874 684 kb. Thanks again!

on your screen print, you see kernel messages. Usually, they should not happen. It looks like related to your USB mouse. The mouse is connecting/disconnecting constantly. Simply remove the mouse and check how it is going.

Thanks-will try it and will keep you updated! Thanks again for spending your time to fix my problem!

Can’t say just Thank you, Better THANK YOU :grinning:. Yesterday I spend 6 hours to checking what’s wrong with my boot SD and mount many times 2 SD’s cards, but when I disconnected my mouse-I finally installed Dietpi! I have already working DNS and Let’s Encrypt , but my problem is with mounting additional storage to Nextcloud-will ask you later-if is not cheeky?

1 Like

Raising questions is not an issue. Let’s see if we can answer them.

I Was about to ask you where exactly is my mistake, trying to mount a flash drive,but finally I got it-the problem is in the drive itself. So, shortly - spent almost 4 hours and gave up . Tried with SSD and got the result in 5 minutes. Short history - I bought very cheap flash drive 2 TB (eBay) and obviously they somehow increased the memory,but can’t get how .My flash cost me 7 £, so can someone explain me-how they achieve this great balance:) Later I have tried another flash memory - haven’t problem at all to mount it?

This is a common scam. Usualy they cost around 100€ (1TB), I dunno how much for 2 TB.
But I mean, 7 £, every alarm bell should ring :slight_smile:

Here you can read how they fake the 2TB:
they fake it inside the firmware.


Thanks,I knew it,but still is too cheap.Hahahha-thanks for your explanation:)