V6 on Pine64 512

Hi all!
I’ve been running dietpi on Pine64 for almost a year now. Today, I tried upgrading to 160. However, my device won’t boot. I tried:

  • Different boards (I have two)
  • 3 different SSD cards
  • Different power sources

I can confirm that my boards are working with 159 and other images. With the new image, I get no video output.


I can confirm that V6.1 works on the Pine64 + 1G board.

I am however having trouble getting any of the desktop environments to work at the moment. But v6.1 does work

Thank you! I will try with the 1G board and report back.

Not sure if you’ve had a chance to get it working but Fourdee figured out my desktop issues. It was a bug of some kind.

Refer to the GitHub link on how to fix it.


Works great now and super fast.

Oh sweet! No, I have not tested with 1G board yet. I will report back when I do…

I tried on other 512 and 1G boards but no luck :frowning: Used multiple SD cards just in case. No HDMI output or ethernet action. Could you please confirm that you are using the original Pine64 1G version?

i use the 4gb version and can also not boot with the current image

I think I know what’s happening. The device actually boots. The problem is that there is no video output. Tried with different devices and monitors. I can SSH to the device once it’s up and running.

Hi anyone, I have the 512mb version of this board, Has anyone managed to get this to boot? I know there is no video output but it still doesn’t seem to show up on my network. Do you know how long the initial boot takes?