Touchpad (2 finger) Scroll speed is too fast

How can I adjust the scroll speed?

I use mostly SSH, but when I do remote into it via XRDP, using anything that requires scrolling is very painful: long pages scroll instantly from top to bottom with the slightest move of the fingers.


What desktop environment do you use?


The forum filter doesn’t allow a single word, so here is your sentence. (Hate this kind of stuff.)

Ok seems like the system setting doesn’t do anything and this problem is already known.
It also got already fixed:

And debian bookworm comes with version, but bullseye was shipping 0.9.12,
so you are probably still on bullseye?
The first link also provides some workarounds, but this need some compiling.