Systemd controlled services stopped by dietpi?


I am using the dietpi-backup script is a cronjon to do backup of my system.
backup-dietpi stops services like vsftp before starting the rsync.
As I have other servers depending on this service being available, I have switched vsftp via dietpi-services to ‘crontrolled by systemd’

It now turns out that when I run dietpi-backup, all services (including vsftpd) are still being stopped altough configured NOT to be controlled by dietpi.

Is this a bug or am I missing something?

You need to set it to excluded as well :slight_smile:

Thanks @Joulinar , tested and that works :slight_smile:
in fact only setting it to excluded is doing the trick, so no need to change it to systemd (as that setting is only for the bootprocess).