[Solved] Not able to connect to owncloud anymore

Hi again with my troubleshooting questions.
I was trying to play a little bit with Owncloud and, since yesterday, everything was going well.
When I tried to configure on my router an External Access Port Forward, after I settled it in the config.php file and looked at the public IP in the router, everything died… or better when I try to reach the owncloud (also in the same network) it shows me just the router’s public IP address without any error.
As always, where am I doing wrong?

pls can you describe in very detailed what you have done where?

What have you changed in config.php?
What exactly you changed in the router?
are you able to access web server using local IP at http://local.ip ?
Did you checked status of all services?

I’m sorry, I Just found the mistake.
Opening this file to copy and past here the content:


I realized I wrongly added the public router’s IP address before the first line and saved it…

Now, in the network, it works perfectly.

In the router, I just added a DDNS using no-ip.com provider and enabled the public IP, but I assume this is correct since I would like to reach owncloud also from outside the network. Isn’t it?

Sorry for the useful topic :roll_eyes:

if your router is able to handle DDNS it should be fine.