[Solved] Executing python command at startup. Putting it on rc.local does not work anymore

I was executing the command to launch the application Bazarr on startup by adding it before the line exit 0 in /etc/rc.local.
However, since some time I noticed that Bazarr does not launch anymore and have to start it manually. Do you have some advice on how to fix this issue?

This has been my /etc/rc.local:

#!/bin/sh -e
# This script is executed at the end of each multiuser runlevel.
# Make sure that the script will "exit 0" on success or any other
# value on error.
# In order to disable this script please use systemd to control the service:
# systemctl disable rc-local.service
# By default this script does nothing.

python /mnt/dietpi_userdata/bazarr/bazarr.py &
exit 0

I also just tried to follow this guide https://github.com/morpheus65535/bazarr/wiki/systemd-service-file-for-Debian-Ubuntu but did not work.

This is my /etc/systemd/system/bazarr.service

Description=bazarr Daemon
After=syslog.target network.target


ExecStart=/usr/bin/python /mnt/dietpi_userdata/bazarr/bazarr.py


But if I give the command systemctl start bazarr I can see that bazarr actually starts…

EDIT: I solved. I had to give the command systemctl enable bazarr to have the service starts at boot.