Pi comes up on IP scan but wont let me SSH in

I could SSH and log in yesterday, and I know that it’s working normally internally because I can still access the discord bots I host on it

Every attempt to ping it other than the IP scan (1872 ms) has timed out, and any SSH attempt also times out


I’ve tried completely turning the Pi off and on again, but nothing seems to have helped

Any information needed I can try to provide, but I cannot access the Pi itself since I run it headlessly.

Any help is appreciated!

If possible, you should try to connect the screen and keyboard. Otherwise, it will be difficult to find out why you cannot connect.

Unfortunately, I don’t even have access to the cable required to connect the pi to a screen, so I will most likely just format the SD card and start again

If you have any idea what it might of been that caused it then that might help me avoid it in the future

Unfortunately, without a log or error, we cannot tell you what the problem might be.

No worries, thank you for your time!