Permssion issues with Radarr

Hi guys,

i updated to 6.12 and now Radarr can’t write to my mounted samba share.
I tried chmod -R 777 /mnt/Share but Radarr still says “Folder is not writable by user radarr”.

I’m a big noob with linux. Maybe you guys can help me :slight_smile: Thanks.

Hi guys,

i tried it with a fresh installation of dietpi.
It’s still not working. Sonarr/Radarr don’t have the rights to write to the samba share.
Error message from Radarr: “Folder is not writable by user radarr”

I found another tip in the forum to try it with: usermod -a -G dietpi sonarr. But it’s still not working.

Do you guys have another tip to fix this problem?

Thank you! :slight_smile:

Something has changed with the way samba shares are connecting… Got the same issue as you. With nzbget unable to write to share…

When I use the networkmanager & connect via RVNC I can browse the share… I can also create content - alas logged in as user:root, so most likely nzbget not having enough permissions?

Somehow the tool users haven’t any rights to the samba shares anymore.
I tried to add the users to the root group, but it didn’t work out :frowning:

I have been haveing problems with usermod working at all and the Users app for the Mate Desktop
never even opens a window. This may be a new bug as
about a month ago “usermod -a -G groupname username
worked just fine at the time I did not have any X-Windows installed although I don’t see how that
would effect whether or not usermod worked correctly.

You can use the command “groups” to see what groups your user is a member of.

P.S. The quoted text above without quotes is for typing on the command line.

Any updates on this? I still haven’t been able to find a workaround on this yet.

Hi everyone,

I am having the exact same problem with Sonarr:

So damn annoying!!! Nothing I try works!

Hopefully there is a fix in the next image/version…