Owncloud not reachable anymore

If any connection from within your LAN does not work, are the client and the RPi Zero on the same subnet, i.e. are their LAN IPs the same aside of the last octet/number? E.g. a guest network or any other 2nd subnet would usually not have access to any other subnet OOTB. This is at least the only explanation I can currently think about.

Nothing, still not able to connect within my network but able to do it outside it…

Without more info about your network and setup we can not further investigate.
Do you try to connect from the same subnet?
Can you share ip a and check your DHCP settings in your router.

What error do you get when you try to connect?

and you are sure you don’t setup something like ufw firewall on your system?

This is the output:

1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
    inet 127.0.0.1/8 scope host lo
       valid_lft forever preferred_lft forever
    inet6 ::1/128 scope host 
       valid_lft forever preferred_lft forever
2: eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast state UP group default qlen 1000
    link/ether 00:e0:4c:36:00:5a brd ff:ff:ff:ff:ff:ff
    inet 192.168.1.15/24 brd 192.168.1.255 scope global eth0
       valid_lft forever preferred_lft forever
    inet6 fe80::2e0:4cff:fe36:5a/64 scope link 
       valid_lft forever preferred_lft forever

Honestly I’m not able to understand the meanings.
About the DHCP settings, what should I check?

What do you mean on DietPi or on the router?

on DietPi.

No error, it’s just the SSH windows remaining empty.

not at all… at least not intentionally :joy:

How can I check it?

dpkg -l ufw

And to check other iptables rules

iptables -S

this command is not found

this is the output:

dpkg-query: no packages found matching ufw

ok no iptables or ufw firewall.

And you cannot reach your system via the IP address 192.168.1.15? Neither via SSH nor HTTP?

exactly I cannot reach it either via SSH or HTTP. meanwhile, I can reach my router (192.168.1.1) easily with a browser.

But the port forwarding points to 1.15? Really strange, something is blocking access inside your LAN, I’m out of ideas.

me2

do you mean on the router? I guess yess.

Hi, again guys,
I just tried to connect a screen with a HDMI cable. I think the problem is bigger than I thought. Nothing appears on the screen. Is there a way to enable the screen view remotely?
I still can see dietpi from outside my network. It’s really strange, isn’t it?

Finally, I saw the screen of the dietpi but I think there is some problem. See the attached picture.
A lot of rows with a lot of errors. Do you think it’s possible to recover all the files on the owncloud and maybe format everything and restart?