Owncloud not reachable anymore

I’m confused, if you are outside your local network you are able to connect to OC?

Yes, you would see a terminal where you can login and use it like as on SSH.

No, I’m not able to connect OC but I’m able to connect to dietpi.
Hope it’s clear

How do you connect from outside your network? Using SSH or another remote solution?

With ssh using my ddns

Uhh quite some security risk if your system is reachable from outside world on port 22. But strange that this is not working from inside local network. And your SBC still has same local IP address as before? Maybe it has been changed? Or did you setup some firewall software like ufw? Or any other layer of security that could block access?

honestly, I don’t know what SBC is.
I should check in the vodafone station maybe?

SBC = single board computer, so he’s talkin about the local IP of your RPi Zero W.

ok, clear.
No, the ip address of the SBC is still the same. I can see it through the router interface.
my board has just an external disk to create a riad. I’ll try to connect a screen to see it better

And you are sure you did not install any security or firewall saftware?

quite sure… at least not on the dietpi. Maybe something happened at the Vodafone station?

But I would not know why it should block local network access.

Best is to reboot your DietPi device and if still not reachable, try to get local access.

I reboot it from outside my network using SSH, right?

You can trigger the reboot how you like to.

Yes, can be done via SSH. If this is not working, you can pull power plug if you are next to the device :smiley:

which is the right command to reboot it via SSH?


The commands on SSH are the same, there is no difference between SSH and local terminal.

1 Like

Done. Now what should happen?
I can connect to dietpi via SSH, but I’m not sure I can do it within my network. I’ll try.

Yes check if you are able to connect via SSH from within your local network. As well you can check all LISTEN ports, if the web server is available

ss -tulpn | grep LISTEN