Orange Pi Zero v141 dietpi-backup

I was feeling pleased with this new device until it wouldn’t boot and of course it does not have any video out, so I could not plug in a monitor to see what was going on. I flashed the SD, rebooted and restored a previous backup from a USB drive but it now doesn’t work - I cannot get an SSH connection - tried it three times, same result. I should have got the $2 expansion board (which has video out) but when I ordered it, the expansion board did not fit in the case. They now make a case that takes the two boards.

Anyway - nothing critical on the device but any guesses as to why the restore didn’t work?


Hi John,

At a guess, possibly SD/PSU related as a restore is extremely IO intensive. I’am yet to experience a failed restore myself, and I use multiple times nearly everyday :slight_smile:
But yes, without some form of serial console connection on UART pins, we won’t get the information we need :frowning:.

They don’t cost much, but critical for debugging the headless boards, as it enables you to see everything you would usually on a monitor, on a SSH terminal instead:

Hi Fourdee,

Done a bit of testing and concluded that neither of these were the problem but instead something must have been wrong with the USB flash drive I used to store the backup.

Interesting device you refer to but I’ve opted to buy the Orange Pi Zero expansion board and bigger case. And as it was only a few $$ more a second Orange Pi Zero which my son can have if he wants.

Thanks again for your input.