No permission to see website. Wordpress

Since a few hours I find this when I go to my Wordpress site running on a dietpi powered Pi 3b.


You don’t have permission to access this resource.

I don’t know why this suddenly happened. Was just making a post when suddenly the above appeared. Since then, nothing. This has happened to me before, and all there was to do was restart over again.

Wordpress latest version.

can you share some more information on your system pls


  • DietPi version | cat /boot/dietpi/.version
  • Distro version | echo $G_DISTRO_NAME $G_RASPBIAN
  • Kernel version | uname -a
  • SBC model | echo $G_HW_MODEL_NAME or (EG: RPi3)

I can’t even get into the PI by SSH to do this. :frowning:

What is the error message? Do you get permissin issues or does it not connect at all? Did you tried to power cycle?

That sounds like someone else may have breached your Pi. :neutral_face:

You mean from external?

If yes, disconnect it from internet and local network, attach a screen and try to get in.

The error was connection closed by

Decided to give it another power recycle, and… tada… it works. So it’s solved for me.

did you apply any updated or patches? As well you can check kernel error messages from time to time if there is something showing up.

dmesg -l 0,1,2,3

I’ll try that next time I have problems.