NanoPi Neo Core2 eMMc to TF

I will describe my problem with NanoPi Neo Core2:

  1. I installed the system on eMMc
  2. I installed WiringNP
  3. I installed the USB drive
  4. Everything worked, also Putty via USB
  5. I wanted to connect the external module via SPI. The module requires setting the transfer frequency to 20 MHz. I decided to look at the file **sun50i-h5-nanopi-neo-core2.dtb . For this purpose, I decompiled to a file . dts . Due to late night time I made a cardinal error, that is before these activities I did not copy the file . dtb I just played on the operating system.
  6. After the power is turned off NanoPi and the next day the system is not raised. Red power LED is lit green while not depicted close. Router does not see NanoPi and was obviously seen.
  7. Replacing the power supply did not help.
  8. I recorded the system card ( DietPi , Armbian , FriendlyElec ) . After inserting into NanoPi the system also did not start.
    I tried different combinations: start with ethernet and without, with putty (serial), with different SD cards and nothing.
  9. I read on the forum that NanoPi with the H3 processor always tests the presence of an SD card in the first place and if it is in the bootable version it starts the system from it. Probably NanoPi Neo Core2 with H5 processor this rule does not apply.

    I am asking for help in solving the problem of FORWARDING THE OLD SYSTEM OF THE SD CARD!

    Sorry for my english .**