N2+ Problem installing Nextcloud ( Title Updated )

Just install v8.15 on my second N2+ everything seems to work but after update and install everything then sudo reboot i no long login to ssh ?

i ran

cat /etc/ssh/sshd_config.d/dietpi.conf
pass / permitroot login : yes

Fixed … I plugin the wrong ethernet cable again :frowning: sorry !

I am going to get label on each ethernet cable !

1 Like

Installing nextcloud I am stucking on for 30 mins , Tried Blueseye and Bookworm still the same , Anyone know how to fix it ?

G_THREAD_WAIT_0 | curl -sSfL https://download.nextcloud.com/server/releases/latest-25.tar.bz2 -o latest-25.tar.bz2

It’s probably a slow download from NC download server. Just let it go for a while longer.

1 Hour for now still no go :frowning:

Can you download https://download.nextcloud.com/server/releases/latest-25.tar.bz2 on a different computer?

It seems I fixed it but I face another problem , Nextcloud installed but when i click overview for security check it keeps spinning