Manually underclocking


I want to underclock my RPi3 (I only use openhome player and only stream to Tidal, nothing else).

I edited the dietpi/config.txt (boot cannot be edited but when I check boot/config.txt after things seem change except arm_freq) but although I see the *below edited text, when I do CPU command I still see 600mhz. Everyhing changes and being added except arm-freq. Where am I doing wrong?





There should be an option in there under performance to limit the maximum CPU clock speed

I did take out the SD card and edited the file under Mac Text Editor. Current shows like it works. Not too sure how to check the others to see if they work too.

Although it is set to 800mhz. Why don’t I see 800mhz when I do CPU command?
Screen Shot 2018-04-28 at 3.04.10 PM.png



We disabled underclocking feature in dietpi-config, below the min frequency (600MHz) as we found it was unstable on RPi devices:

Above and including 600MHz, the RPi only supports 600MHz and 1200MHz steps, 800MHz cannot be used.