Kernel version message on boot

I am trying to set up a completely silent boot that autostarts a graphical program, and I am very close (disabled banner, login prompt, last login, motd, etc), but I cant seem to disable the kernel version print.
" Linux DietPi 5.15.32-v7l+ #1538 SMP Thu Mar 31 19:39:41 BST 2022 armv7l "
I have set console=tty3 in cmdline.txt and looked through /etc/pam.d but I cannot find it anywhere

Does anyone know what causes this to print and how to disable it?

It’s the /etc/issue and/or /etc/ Empty or remove those files.

1 Like

I cleared both of those files, but the same message still occurs on boot. they just contained “debian”