Jellyfin subtitles not show jellyfin πŸ‘Ž

Hi. I am trying to activate the subtitles in Jellyfin. Unsuccessfully. I have already downloaded the Opensubtitles plugin. I already add multimedia content from the Transmission download folder, but it does not enable any subtitles. My suspicion is that the Transmission download folders are in / mnt / … / dietpi_userdata / downloads, and the Jellyfin one in / mnt / … / dietpi_userdata / Jellifin. Although Jellyfin shows the content of the movies because I added the link of transmission content, however it does not enable the subtitles.
Does anyone know what is causing this behavior and if it can be fixed?
From already thank you very much

P.D.:Sorry. The moment I published this message they started working. Apparently I need to give it more time. Thank you

Posdata 2: It does not work well. my samsung tv does not show jellyfin on dlna. I need to use my cell phone to redirect. it is very complicated to configure. It is much better Serviio, and it would be very useful to be able to install it from the pre-configured dietpi applications. also, if the motto is a bit of justice for your sbc, Serviio is much lighter than jellyfin, at least it is much easier to use.

Any update on this OP? aol mail login


I am also running Jellyfin as my media server, yes it will kinda β€œlag” to display any subtitle in any devices, since it have burn subtitle to the video files to make subtitle working with all device, even with the device that cannot play any subtitles.

For me, it works best with, always play, and burn subtitle only image format. You can change this option in user setting subtitles.

it located, the burger look a like icon, user β€”> setting β€”> subtitles

Otherwise, it will transcode the video, even though in my case, my device don’t need any subtitle burn, that’s why, it looks like it waiting for the subtitles, in fact it is transcoding so it can burn the subtitle.