Issue with Apache


I am not quite sure if this question is well positioned right here but I’ll give it a try:
On my dietpi I installed the LAMP stack. During development of websites I sometimes have minor changes and sometimes larger.
When I change only a couple of bytes my Apache will not deliver the new version of a page but still the one without the small change. After a while (some seconds) it will deliver the new version.
If I do larger changes Apache will immediately deliver the latest version.

Any idea what I can change in my Apache configuration to always deliver the latest version of a file without taking care of the amount of changes?

Best regards,


You’ll need to disable caching, try:

Hmm… I applied the code to my .htaccess file but unfortunately the same behaviour :frowning:
Any other idea?

Any other idea on that? I already tried to disable any cache on my apache.
Does the PHP parser do any caching? Or how can I determine which cache might cause that issue?