https dyndsns error after bullseye upgrade

just upgrade to bullseye with this instruction.
the nginx webpages are not available with
https://mydydns/nextcloud anymore, but only with http://currentip/nextcloud. nextcloud is accessable.
http://currentip/wiki is still redirecting to https://mydyndns/wiki and is not accessable
http://localip/nextcloud works
http://localip/wiki is redirecting to https://mydyndns/wiki

any ideas how to go on?
Regards droogi
btw the webfinger / node misconfigure info is goneā€¦

did you tried to access your web site using https and your external IP? Did you verified your external IP is correctly set on your DDNS provider?

Hello Joulinar,

today i used my router for updating noip, all webpages work now with http:, but not with https
i checked only externaly so far, not within my local network.
(nextcloud, wiki, tasmoadmin, phpmyadmin)

(I think i was running noip on the buster installation, and lost it during update to bullseye).
Regards, droogi

does the web server is listen on port 443 still?

ss -tulpn | grep LISTEN

No port 443 anymore

yeah in this case HTTPS is not working anymore :sunglasses:

did you tried to recreate SSL certificate using dietpi-letsencrypt?

thank you for the hints,
i reinstalled the certificates and everything works as it should.
Regards, droogi