How to stop dietpi getting upset at my network configuration

Hi everyone,

I have just installed DietPi onto a raspberry pi to run PiVPN and PiHole. I run a slightly obscure IP address in my network. I run 172.0.0.x and I’ve noticed that dietpi is blocking my network address as it doesn’t meet the dietpi ‘criteria’. I’ve never had this on raspbian.

I prefer not to change my network as it’s a ball ache. Can I disable the network checking to allow me to access my PiHole install and PIVPN?

tp link login


many thanks for your message. I guess this is exactly fitting your request