Firefox Touch-Pad Scroll

Hi all
I try to activate “Touch-Pad Scroll” in firefox. But it does not work and it really drives me crazy! :face_with_raised_eyebrow:
My System:
DietPi v7.8.2
Debian: 11.1
Desktop: XFCE
Arch: ARMv8
Touch-Pad: Official 7" RPI-Touch

I activated this always in older releases and it has always worked. But now (i don’t know since when) nothing does work.
Tried the following:
Starting firefox this way: “env MOZ_USE_XINPUT2=1 firefox”
Putting “MOZ_USE_XINPUT2 DEFAULT=1” to “/etc/security/pam_env.conf”
echo export MOZ_USE_XINPUT2=1 | sudo tee /etc/profile.d/
echo export MOZ_USE_XINPUT2=1 MOZ_ENABLE_WAYLAND=1 | sudo tee /etc/profile.d/

Maybe someone has an idea what is missing here? I thought this problem came after updating from debian 10 to 11, but not really sure its only a guess. Is a driver missing in debian 11? Or has the touchpad driver changed?
I am running out of ideas. :roll_eyes:

Downgrading Firefox from 78.15.0esr to 78.14.0esr and lower to 68.10.0esr-1~deb9u1 has not solved the problem.