Downloaded Files Not Visible in Explorer

Hi All,

For some reason I cannot see my files or directories in my download’s folder.

I have a RPI3 setup with Dietpi 6.12 I have the following applications installed: SABnzbd, qBittorent, Sonarr, Radarr.

I access the files off the hard drive via SAMBA

I’ve downloaded a couple of different files via SABnzbd but the directories are not visible in explorer.

When I run the command on the RPI to list the files and directories in that folder via SSH it shows that the files are there.

I removed the hard drive and plugged it into my PC and still no show. I have unhidden the files and run a search on the drive.

Scratching my head on this one :thinking:

Any help appreciated.


Are the relevant directories listed in /etc/samba/smb.conf?

Hi John,

Thanks for the reply.

The path in /etc/samba/smb.conf is just to the directory of the external drive itself so I can see all the files, folders & subfolders in the drive, but when I open up the download’s folder it’s empty. Even the “Incomplete folder” is showing the files that are currently in progress.

I have plugged the drive directly in my PC and they aren’t in the folder.


How is the external drive formatted and is your PC a Windows device?