Don't recognize wake touch as input

Continuation of the discussion of Enable screensaver/blank screen for RPi touchscreen:

Is there a solution to prevent the “wake-touch” after xset dpms 10 10 10 or xset s 10 to get recognized as click input?

Ok, I managed it like described here: xorg - Ignoring first click event on dpms or screen wakeup - Unix & Linux Stack Exchange
After git cloneing
GitHub - zpfvo/xssstart: xssstart — run a command when X screen saver activates and
GitHub - zpfvo/clicklock: lockscreen for touch kiosk devices,
in order to install both after clicklock’s readme, I had to

apt install libxss-dev dh-autoreconf

before. Then I made a unit file /etc/systemd/system/clicklock.service:


ExecStart=xssstart clicklock


Of course, systemctl enable clicklock && systemctl start clicklock. Works like a charm.