Disable Cloudshell from auto running

Every time my Pi reboots dietpi-cloudshell process starts running and maxes out the cpu of the little pi.

I go into htop and disable the process which fixes it but I’m sick of doing it. I’ve looked everywhere and I can’t figure out to how either stop it running on startup or to uninstall it completely. I only use pihole stats via a browser so cloudShell is just wasting it’s and my time.

Please help…What am I missing here? :thinking:

You can simply deactivate DietPi-Cloudshell on autostart

dietpi-config > 9 : AutoStart Options > 0 : Manual login (default)

Thanks… Didn’t know it was that easy :slight_smile:

I’m guessing it’s part of the default install?

Default is option 0 Manual login (default)

I meant for cloudshell being installed in the first place :slight_smile:

it’s an option to activate. Not really something to install.


I can’t seem to find that option, Only choices are root and dietpi.
Screenshot 2021-05-15 at 11.42.31.png

What exactly you are looking for

0 : Manual login (default) - As you previously said to stop dietpi-cloudshell from running after every restart.

I just want dietpi-cloudshell to stop running when i restart dietpi, It’s not needed or wanted… If needs must can I uninstall it completely?

Just select dietpi-config > 9 : AutoStart Options > 0 : Manual login (default) That’s it.