Dietpi-update fails when using secure NTS chrony, instead of default insecure NTP systemd-timesyncd

dietpi-update fails Error:
[FAILED] DietPi-TimeSync | systemctl start systemd-timesyncd

Luckily it asked for an alternative command:
[ INFO ] DietPi-TimeSync | Executing alternative command: chronyc tracking
200 OK
[ OK ] Alternative command execution | Completed

chronyc tracking, is the alternative command fix for this.
A check for chronyd, and using chronyc tracking instead of systemctl start systemd-timesyncd would be a good fix.
Would also be nice to see chrony in the dietpi-software list

Pls disable time sync with dietpi-config to avoid conflict with chrony.


Recent update broke it again!
Now have to use alternative command:

chronyc makestep

how to edit dietpi-update to use this command instead?

did you disable time sync function of DietPi already and do you have a log for from the update?