Dietpi, Motioneye, RPiCam Modul3 Noir

Hello everyone,
I use dietpi with motioneye to observe the breeding behaviour of titmice.
For the next breeding season, I got myself a Raspberry Pi 4B with RPiCam Modul3 Noir. I installed dietpi 8.20.1 with motioneye as the operating system. Everything also worked great.
Unfortunately, the new camera (RPiCam Modul3 Noir) is not recognised.
Under Debian 11/Bullseye, the camera works without any problems.
I tried all the settings for the camera in Motioneye, but no picture was delivered.
Is there anyone in the community who can help me here?
Many thanks in advance.

ADMIN EDIT: translated using

Stock Debian/Rasbian Bullseye might have kernel modules pre-built or scripted to start/detect cameras

Doing a search found this…not sure it will help

Didn’t help, unfortunately, but thanks for the info.

Hello together,
I tried to visualize the problem.
As you can see, the call via terminal works very well with ibcamera apps. I was also able to call up the devices used in the terminal.

it doesn’t matter whether I use Debian 11/ bullseye or dietpi 8.20. the problem is the same.

Second part of my performances:
If I now start motioneye and configure the camera accordingly, I see no image.
I installed MotioEye.eo according to this homepage: (Installation auf debian · MotionEye.eo)

When the USB camera is connected, I do get a picture.

A notice:
The cameras should show me pictures of the rearing of birds in and outside of a nest box.
I chose the new camera because it has better resolution than the cameras used in the past.
I should have solved the problem by next breeding season.

It would be nice if you could help me with that.

When the problem is solved, I can tell interested people more details about the technique of the nest box.