Change scrollback buffer size in bash terminal

This is possibly a noob question, but I need to know. How can I correctly change the scrollback buffer size, to see more lines in bash terminal? Running DietPi on Odroid C2.

AFAIK this is not a terminal specific setting, but it is set in the kernel.


Thanks for the reply. Did not know this.

You’re welcome. :wink: