Cant open System Tools

Hey, yesterday i tried dietpi for the first time. it lokks good, but i have a little problem. i can´t open the system tools, for example dietpi-drive manager. if i click on the button, a window opens for a very short time and than nothing. i can start twre if i type it in the terminal. but this doesn´t work with the other system tools. can somebody help me?
Screenshot from 2021-11-26 11-39-18.png
i´ve made a little video:!AjEYNonHdYmHhrk8hTCvH2y1XY26JQ

the command you are using to open drive manager is wrong. It needs to be


Ah, that works, thx. But why isn’t it possible to open it with the GUI?

what desktop you have installed?


and you are connected via VNC?


I tried to replicate but for me the short cut is working without issues. :thinking:

hey guys. i tried a fresh installation, now with the lxde desktop. and i have the same problems again… can smobody help me?

did a test on RPi4B ARMv8 Bullseye using LXDE + RealVNC and all is working as expected. I could click on all items and system tools.