Bookworm journal size

I’m running beta of bookwork dietpi v8.1.2. in vmware appliance.
Fairly basic, Lighttpd webserver with PHP, & dashboard
Soon after login, it reports the journal has a high fill, and it is rotating the journal

It locks up the machine for a few seconds.
Not sure if its connected but if Im using the file browser in he Dashboard when the message pops up it the freezes the dashboard

The journal file is over 1M, not sure what to do to fix this or reduce logging.
This only happens on the vmware version, doesn’t seem to happen on the Pi4 version.

It’s not a big problem but a minor inconvenience.
Any help would be appreciated

Addendum - This is now happening on every boot even before a login.

You could disable logging at all in dietpi-software

have a look into journal what messages are written. Maybe there is something doing quite some logging.

Disabling logging does not disable systemd-journald system logging (stored in /run/log) but affects plain text file logging to /var/log only. Check journalctl to identify which process/service spams the system log so much, so you should be able to either fix it or reduce the log level.