Bazarr service error

Hello everybody

I’ve set up my RBpi 4 with PiHole + wireguard + transmission + radarr and sonarr and I’m having serious trouble setting up bazarr.
Yesterday for the first time I managed to have the all package functioning, but today bazarr is not working anymore

If I ran systemctl list-units --type=service

I get this

alsa-restore.service loaded active exited Save/Restore Sound Card State
alsa-state.service loaded active running Manage Sound Card State (restore and store)
avahi-daemon.service loaded active running Avahi mDNS/DNS-SD Stack
● bazarr.service loaded failed failed Bazarr Daemon (DietPi)

I tried to restart the service but no luck, and as I’m a newbie I don’t know how to solve this and I’m asking for help

Cheers and thanks!


thanks for your message, pls can you post following

systemctl restart bazarr
systemctl status bazarr
cat /var/log/bazarr/bazarr.log

Thanks Joulinar for your help but I had already sorted it out - the problem is that I don’t know what was the issue as I’m a complete newbie :thinking:

But I followed this steps -
and although I encountered an error with the requirements.txt part, I think that editing the bazarr.service solved the issue.



did you installed Bazarr manually? Because it’s available via dietpi-software catalogue

I tried twice through the the dietpi-software catalogue but both time didn’t work
On the second attempt part of the problem was that the installation process was halted because it couldn’t reach some files to download, but it was solved by changing the wireguard server
anyway, after everything was installed the service was still inactive (as posted on my first post) but I managed somehow to solve it following some steps of the manual install procedure

Would be good to know what failed on installation done by dietpi-software, because for me installation is working well on my RPi3B+

Sure, next time a do a fresh start I’ll post the log (I didn’t know how to even search for it)
now time to solve another problem :cry: I’ll open a new thread

ok but it’s working for you now?

Yes everything is working now, thanks for asking