Deluge not working after dietpi update Topic is solved

Have some feedback, questions, suggestions, or just fancy a chat? Pop it in here.
User avatar
MichaIng
Site Admin
Posts: 3534
Joined: Sat Nov 18, 2017 6:21 pm

Re: Deluge not working after dietpi update

Post by MichaIng »

Many thanks for reporting. There were two syntax issues, solved with: https://github.com/MichaIng/DietPi/comm ... 8dc8e2d549
So an additional ' single quote character in core.conf and missing double quotes around salt and password hash in web.conf.

And I found another issue that the first service start of the web UI fails, which is resolved automatically once the main service daemon is stopped once: https://github.com/MichaIng/DietPi/comm ... da75a1d89e

I wonder why I didn't run into those issues on earlier tests, probably because on Stretch and Buster the service still start up fine, while the config files are simply ignored (hence login via global software password does not work).

I'll try to send a live patch as well.
bookedirl
Posts: 36
Joined: Sat Oct 24, 2015 7:15 am

Re: Deluge not working after dietpi update

Post by bookedirl »

Awesome, thanks for the updates. Thought I was going nuts!
Post Reply