Lighttpd SSL failures after upgrade from Buster to Bullseye Topic is solved

Having issues with your DietPi installation or found a bug? Post it here.
przemko
Posts: 208
Joined: Sun Mar 15, 2020 5:40 pm

Re: Lighttpd SSL failures after upgrade from Buster to Bullseye

Post by przemko »

I purge mysql and alll folders. I don't see lighttpd and mariadb services and now when I try to install Nextcloud or Pydio I see error:

Code: Select all

 [FAILED] File does not exist or cannot be written to by current user                                                 │ 
                                                               │                                                                                                                      │ 
                                                               │ Please verify the existence of the file $3                                                                           │ 
                                                               │         /etc/lighttpd/lighttpd.conf                                                                                  │ 
                                                               │                                                                                                                      │ 
                                                               │ Retry with proper permissions or apply the setting manually:                                                         │ 
                                                               │         "mod_access",  
I want to fresh install of Nextcloud. Can I fix that?

Regards.
User avatar
Joulinar
Posts: 5999
Joined: Sat Nov 16, 2019 12:49 am

Re: Lighttpd SSL failures after upgrade from Buster to Bullseye

Post by Joulinar »

did you run the uninstall via dietpi-software or did you just removed the folder?
Pls let us know if a solution is working. This could help others if they hit by similar situation. Your DietPi Team
przemko
Posts: 208
Joined: Sun Mar 15, 2020 5:40 pm

Re: Lighttpd SSL failures after upgrade from Buster to Bullseye

Post by przemko »

OK I finally make fresh install. Thanks for Your time and help.

Regards.
User avatar
Joulinar
Posts: 5999
Joined: Sat Nov 16, 2019 12:49 am

Re: Lighttpd SSL failures after upgrade from Buster to Bullseye

Post by Joulinar »

ok at least it's working again now
Pls let us know if a solution is working. This could help others if they hit by similar situation. Your DietPi Team
Post Reply